HomeHome  PortalPortal  FAQFAQ  RegisterRegister  Log in  

Share
 

 Polo MK3 not starting all the time?

Go down 
AuthorMessage
welshdubber69
Scene Mincer
welshdubber69

Number of posts : 679
Ride : 1969 baywindow + 1989 breadvan
Registration date : 2008-03-20

Polo MK3 not starting all the time? Empty
PostSubject: Polo MK3 not starting all the time?   Polo MK3 not starting all the time? EmptySat May 29 2010, 19:36

hey everyone, firstly gotta say nice to meet some of you the other weekend at all types cheers

i've just got my hands on a mk3 polo, fitted a new engine in it, it was originally a 1.0 litre, but it was then changed to a 1.3 (MK1 golf) engine, unfortunately that's blown, so i went and bought a nice little 1.0 again.

fitted it....

it starts on the bump....engine sounds so nice and quiet.

switch it off, and it sometimes starts then it doesn't?

any tips?

many thanks

Ben
Back to top Go down
http://www.unit-13.com
Guest
Guest



Polo MK3 not starting all the time? Empty
PostSubject: Re: Polo MK3 not starting all the time?   Polo MK3 not starting all the time? EmptySat May 29 2010, 19:48

i told you foo,use the force when turning the key Wink

it was the same for me when i had it

tried a diff battery just to rule that out?
Back to top Go down
welshdubber69
Scene Mincer
welshdubber69

Number of posts : 679
Ride : 1969 baywindow + 1989 breadvan
Registration date : 2008-03-20

Polo MK3 not starting all the time? Empty
PostSubject: Re: Polo MK3 not starting all the time?   Polo MK3 not starting all the time? EmptySat May 29 2010, 19:51

batt is fine dude.

tried being forceful, no go...... Sad
Back to top Go down
http://www.unit-13.com
Guest
Guest



Polo MK3 not starting all the time? Empty
PostSubject: Re: Polo MK3 not starting all the time?   Polo MK3 not starting all the time? EmptySat May 29 2010, 19:54

i'd say i'll come give it a go but no car no go at the mo :/

but NO ONE else could start it besides me,and i mean no one,Barnes zorst couldnt get it going,matty,no one haha

I HAVE THE POWER
Back to top Go down
Chris_Irish
Scene Mincer
Chris_Irish

Number of posts : 879
Ride : Mk3 Golf GTI/Mk2 Scirocco GT
Registration date : 2008-10-12

Polo MK3 not starting all the time? Empty
PostSubject: Re: Polo MK3 not starting all the time?   Polo MK3 not starting all the time? EmptySun May 30 2010, 00:55

Ign switch on the back of the barrel?
Back to top Go down
Cymro
VAG Wales Admin
Cymro

Number of posts : 2222
Ride : Mk2 Polo "Fern", Kia Sportage
Registration date : 2008-03-26

Polo MK3 not starting all the time? Empty
PostSubject: Re: Polo MK3 not starting all the time?   Polo MK3 not starting all the time? EmptySun May 30 2010, 07:26

could be a dodgy fuel relay.

is the fuel pump priming each time?

_________________
"If my calculations are correct, when this baby hits eighty-eight miles per hour... you're gonna see some serious shit"

McLOVIN - RE: Polo Show 2011 - There was a ginger alert at the gate?? Man that place is well ahead of the times, next they'll be installing gas fittings into the shower heads in the gingers showers...

Polo MK3 not starting all the time? BannerOEM2-crop
Back to top Go down
welshdubber69
Scene Mincer
welshdubber69

Number of posts : 679
Ride : 1969 baywindow + 1989 breadvan
Registration date : 2008-03-20

Polo MK3 not starting all the time? Empty
PostSubject: Re: Polo MK3 not starting all the time?   Polo MK3 not starting all the time? EmptySun May 30 2010, 07:57

Chris_Irish wrote:
Ign switch on the back of the barrel?


martin's been going on about turning the key HARD???? lol (martin i'll come pick you up, need your magic touch) Laughing

may give it another try today, bet i'll snap the key in the barrel Laughing
Back to top Go down
http://www.unit-13.com
welshdubber69
Scene Mincer
welshdubber69

Number of posts : 679
Ride : 1969 baywindow + 1989 breadvan
Registration date : 2008-03-20

Polo MK3 not starting all the time? Empty
PostSubject: Re: Polo MK3 not starting all the time?   Polo MK3 not starting all the time? EmptySun May 30 2010, 07:59

Cymro wrote:
could be a dodgy fuel relay.

is the fuel pump priming each time?

thanks ceri Very Happy , i'll check it later, i was told there wasn't a fuel pump it uses the suction from the engine or somethin????
Back to top Go down
http://www.unit-13.com
Mikey
Keyboard Warrior


Number of posts : 41
Ride : Mk2 Golf Gti
Registration date : 2009-04-10

Polo MK3 not starting all the time? Empty
PostSubject: Re: Polo MK3 not starting all the time?   Polo MK3 not starting all the time? EmptySun May 30 2010, 08:38

Id go with the ignition switch too
Back to top Go down
kpolo
Fresh Meat
kpolo

Number of posts : 14
Ride : mk3 polo
Registration date : 2008-06-23

Polo MK3 not starting all the time? Empty
PostSubject: Re: Polo MK3 not starting all the time?   Polo MK3 not starting all the time? EmptyMon May 31 2010, 12:03

Check the dizzy, used to be that on my Mk2 Polo!
Back to top Go down
Cymro
VAG Wales Admin
Cymro

Number of posts : 2222
Ride : Mk2 Polo "Fern", Kia Sportage
Registration date : 2008-03-26

Polo MK3 not starting all the time? Empty
PostSubject: Re: Polo MK3 not starting all the time?   Polo MK3 not starting all the time? EmptyMon May 31 2010, 14:17

Laughing

mk3's have 2 pumps as there injection (1 in tank, 2nd by the right hand rear wheel), only the carb models have a mechanical pump. The fuel relay is one of the 2 by the ECU.

Its a standard 4 pin relay, i used a fused halfords one so i could turn off the pumps when working on the engine.

_________________
"If my calculations are correct, when this baby hits eighty-eight miles per hour... you're gonna see some serious shit"

McLOVIN - RE: Polo Show 2011 - There was a ginger alert at the gate?? Man that place is well ahead of the times, next they'll be installing gas fittings into the shower heads in the gingers showers...

Polo MK3 not starting all the time? BannerOEM2-crop
Back to top Go down
Sponsored content




Polo MK3 not starting all the time? Empty
PostSubject: Re: Polo MK3 not starting all the time?   Polo MK3 not starting all the time? Empty

Back to top Go down
 
Polo MK3 not starting all the time?
Back to top 
Page 1 of 1
 Similar topics
-
» Men's 200m Heats start at 8.20pm (Adelaide time) with Bolt in H1
» Im having trouble starting my 14 hp I/C OHV motor.
» night time pike fishing
» HALF TIME SHOW BLOWS
» Another new Blade.450 this time.eta April.

Permissions in this forum:You cannot reply to topics in this forum
VAG Wales :: VagWales Chat :: General Vag Chat-
Jump to: